BTG FORUMS
Forums -> Game Bugs and Site Issues -> thumbnails/miniatures
The GeekMessage
theHolelvl 22
Faster upgrades...
Member


Posts: 5
Joined: 7/22/2013
Posted: 12/7/2013 7:44:55 PM

I am not sure, is it normal, or was it mention, but brand new official tournaments have no image :(

good luck!
theHole
Sparticuslvl 19
Finally fixed the profile pic uploader
Site Admin


Posts: 927
Joined: 8/27/2010
Posted: 12/9/2013 10:30:38 AM

When someone makes a map and then clicks "save", they are brought to a page showing them all the maps they have made (including the map they just made). At this point a map image and thumbnail is created (you'll notice the thumbnail starts off as a big question mark). A few seconds later the question mark image is replaced with the generated map image. If the creator doesn't wait the few seconds for the image to be created, then you'll see a broken image when people go to play your map.

Hope that makes sense.
Sparticuslvl 19
Finally fixed the profile pic uploader
Site Admin


Posts: 927
Joined: 8/27/2010
Posted: 12/9/2013 10:39:11 AM

I can manually get the system to re-create any broken images. So if you see one, just let me know the tournament id and I'll fix it.

I saw the 2 broken images of currently running tournaments and fixed those.
theHolelvl 22
Faster upgrades...
Member


Posts: 5
Joined: 7/22/2013
Posted: 12/9/2013 12:44:59 PM

I have no problem with my own tournaments, i've just noticed that from some time, every tournament witch gets 8 thumbs up, and after that runs as official, have broken image.
 
Start Playing Now!
Returning Geeks Sign In
New Geeks Register
 
 
© 2010 - 2015, BeatTheGeek.com - Terms Of Service - Privacy Policy